Skip to Content

Hydrogen on Windows

TopicRepliessort iconViewsCreatedLast reply
Save Song
3
3019 by packhorse
04/12/2011 - 00:27
by jimmyveri
04/14/2011 - 16:08
hydrogen and jack on xp
3
3829 by rsteele
04/08/2011 - 15:41
by rsteele
04/09/2011 - 06:25
need a win32 dev?
3
1168 by mog
09/10/2010 - 01:30
by joinin
11/26/2010 - 03:49
Save as mp3
3
2977 by UkePunk
07/08/2010 - 11:22
by mauser
08/12/2010 - 13:31
I need help
3
1200 by Novoiceinmyheart
04/16/2010 - 04:11
by rajj84
10/05/2010 - 03:23
Saves in Windows Won't open in Linux
3
903 by ChevyChe
10/08/2008 - 05:35
by mauser
10/08/2008 - 06:12
Command Prompt Window open
3
892 by jamon
01/02/2008 - 07:24
by jym
07/08/2008 - 22:05
[insignificant]Shortcut Icon
3
1262 by medavox
05/17/2006 - 15:45
by Eldmannen
05/27/2006 - 12:06
New installer 20051031
3
908 by Comix
10/31/2005 - 10:36
by Eldmannen
10/31/2005 - 22:26
Crashes On Startup
3
998 by omikemikeo
10/15/2005 - 20:12
by Eldmannen
10/20/2005 - 02:59
nice job
3
956 by lpotter
10/02/2005 - 08:25
by Comix
10/03/2005 - 09:25
brushes
4
2504 by morrimau
12/10/2012 - 16:11
by daka
02/22/2014 - 17:45
WinXP, Korg Nanopad, and Hydrogen not working. Please help.
4
12736 by jamato
07/07/2011 - 03:43
by tweed
09/04/2012 - 02:52
Compatible with Windows Vista (???)
4
2512 by frankgi
07/04/2011 - 18:06
by mtjo
07/06/2011 - 17:15
NEWBIE AND NEED HELP
4
1223 by dthes
12/20/2010 - 10:55
by dthes
12/24/2010 - 08:02
midi clock out
4
2015 by daveB
10/22/2008 - 11:41
by svr2112
08/28/2010 - 10:53
not implemented????
4
957 by timdc13
08/06/2006 - 05:40
by raj84
09/30/2010 - 02:57
win ver requirements?
4
994 by drattz
03/27/2006 - 07:14
by sarpism
06/19/2006 - 19:11
LADSPA plugins for Windows
4
3719 by photon1240
03/08/2006 - 21:44
by ebdomeros
02/14/2008 - 07:54
New installer 20051213
4
984 by Comix
12/13/2005 - 19:16
by remline
02/18/2006 - 07:59
kits import-export: bug?
4
1428 by scum
11/24/2005 - 12:48
by Arun Kumar
07/18/2006 - 18:39
Windows XP Problem
4
1590 by beetle
10/17/2005 - 06:21
by tongsong
12/18/2006 - 12:58
New installer
4
840 by Comix
08/26/2005 - 15:16
by scum
09/04/2005 - 14:20
No MIDI-IN light or response, other software shows midi is ok.
5
2817 by wysocki
01/25/2012 - 00:17
by wolke
01/27/2012 - 03:38
Absolute paths for default kit
5
2768 by bob_walker99
04/20/2011 - 00:58
by bob_walker99
04/22/2011 - 12:50
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content