Skip to Content

Problems with Hydrogen

TopicRepliessort iconViewsCreatedLast reply
Hydrogen com erro no windows 8
1
691 by Leandro de Souza
08/14/2013 - 19:46
by thijs
08/15/2013 - 09:53
Passwords
1
533 by Muzeldrms43
08/03/2013 - 19:35
by thijs
08/05/2013 - 11:12
When exporting, some patterns are repeated.
1
651 by UltimateSasquatch
06/22/2013 - 07:17
by mauser
06/23/2013 - 18:57
No splashscreen??
1
681 by harpllo
01/25/2013 - 21:17
by H1m
01/27/2013 - 17:18
Problem Saving
1
1222 by adspink
09/17/2012 - 07:11
by mauser
09/17/2012 - 10:42
Only unstable version downloadable?
1
1159 by optialist
08/02/2012 - 22:32
by mauser
08/02/2012 - 23:00
Midi input 'omni off' mode or listening to one midi channel only
1
1981 by lykki
07/27/2012 - 19:20
by lykki
07/28/2012 - 17:19
Windows 7 and 0.9.6alpha release: instruments not loaded and all muted...
1
1842 by fallenstar
04/07/2012 - 23:08
by wolke
04/09/2012 - 14:29
Importing and opening new drum kits
1
2143 by the effect
12/27/2011 - 15:16
by mauser
12/27/2011 - 15:22
install problem with trunk
1
1441 by ycollet
08/26/2011 - 23:47
by wolke
09/01/2011 - 19:52
Hydrogen 0.9.6 Windows 7 No Midi Input
1
3163 by librarabbit63
07/07/2011 - 14:24
by jamato
07/08/2011 - 01:06
Hydrogen playhead suddenly slows when reaching a pattern in Song Mode (Jack sync)
1
1913 by Zardoz
06/23/2011 - 00:31
by Zardoz
06/23/2011 - 16:17
Hydrogen won't open after changing buffer depth.
1
1814 by boots02
06/21/2011 - 06:22
by wolke
06/24/2011 - 00:22
scons install can't find jack.pc
1
1418 by moshisushi
08/04/2010 - 12:13
by moshisushi
08/04/2010 - 13:29
lash support when building debs???
1
801 by lester-paul
03/08/2010 - 16:12
by lester-paul
03/08/2010 - 16:28
Exporting songs with tempo changes
1
1523 by earthworm
01/19/2010 - 23:55
by wolke
01/20/2010 - 03:23
crash changing time from 4/4 on linux ubuntu 9.04
1
878 by monnezzaio
07/16/2009 - 13:03
by wolke
07/16/2009 - 15:43
Hydrogen 0.9.4-svn843 crashing when loading sample
1
958 by ib1
03/01/2009 - 00:35
by mauser
03/01/2009 - 17:03
HYDROGEN CRASHING WHEN I SAVE
1
683 by aquamammal
01/06/2009 - 12:13
by mauser
01/06/2009 - 15:22
sudden crash
1
681 by wanna-be a dj
12/31/2008 - 09:59
by mauser
01/02/2009 - 13:54
problems
1
683 by Maplenick
12/16/2008 - 19:19
by mauser
12/16/2008 - 22:12
Importing midi
1
653 by katertiger
10/08/2008 - 14:56
by EvilDevil
11/05/2008 - 16:21
Segmentation fault
1
681 by yervah
09/12/2008 - 21:37
by shanerich
10/04/2008 - 07:45
lead/lag not working properly
1
1267 by prschmitt
09/01/2008 - 03:51
by mauser
09/01/2008 - 10:23
[SVN] Possible GCC 4.3 error
1
949 by schivmeister
04/26/2008 - 04:47
by mauser
04/26/2008 - 09:46
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content