Skip to Content

Problems with Hydrogen

TopicRepliessort iconViewsCreatedLast reply
Midi input 'omni off' mode or listening to one midi channel only
1
3823 by lykki
07/27/2012 - 19:20
by lykki
07/28/2012 - 17:19
Windows 7 and 0.9.6alpha release: instruments not loaded and all muted...
1
3166 by fallenstar
04/07/2012 - 23:08
by wolke
04/09/2012 - 14:29
Importing and opening new drum kits
1
5639 by the effect
12/27/2011 - 15:16
by mauser
12/27/2011 - 15:22
install problem with trunk
1
2466 by ycollet
08/26/2011 - 23:47
by wolke
09/01/2011 - 19:52
Hydrogen 0.9.6 Windows 7 No Midi Input
1
4894 by librarabbit63
07/07/2011 - 14:24
by jamato
07/08/2011 - 01:06
Hydrogen playhead suddenly slows when reaching a pattern in Song Mode (Jack sync)
1
3145 by Zardoz
06/23/2011 - 00:31
by Zardoz
06/23/2011 - 16:17
Hydrogen won't open after changing buffer depth.
1
3017 by boots02
06/21/2011 - 06:22
by wolke
06/24/2011 - 00:22
scons install can't find jack.pc
1
2739 by moshisushi
08/04/2010 - 12:13
by moshisushi
08/04/2010 - 13:29
lash support when building debs???
1
1901 by lester-paul
03/08/2010 - 16:12
by lester-paul
03/08/2010 - 16:28
Exporting songs with tempo changes
1
2932 by earthworm
01/19/2010 - 23:55
by wolke
01/20/2010 - 03:23
crash changing time from 4/4 on linux ubuntu 9.04
1
2001 by monnezzaio
07/16/2009 - 13:03
by wolke
07/16/2009 - 15:43
Hydrogen 0.9.4-svn843 crashing when loading sample
1
2335 by ib1
03/01/2009 - 00:35
by mauser
03/01/2009 - 17:03
HYDROGEN CRASHING WHEN I SAVE
1
1749 by aquamammal
01/06/2009 - 12:13
by mauser
01/06/2009 - 15:22
sudden crash
1
1814 by wanna-be a dj
12/31/2008 - 09:59
by mauser
01/02/2009 - 13:54
problems
1
1702 by Maplenick
12/16/2008 - 19:19
by mauser
12/16/2008 - 22:12
Importing midi
1
1750 by katertiger
10/08/2008 - 14:56
by EvilDevil
11/05/2008 - 16:21
Segmentation fault
1
1836 by yervah
09/12/2008 - 21:37
by shanerich
10/04/2008 - 07:45
lead/lag not working properly
1
2455 by prschmitt
09/01/2008 - 03:51
by mauser
09/01/2008 - 10:23
[SVN] Possible GCC 4.3 error
1
2180 by schivmeister
04/26/2008 - 04:47
by mauser
04/26/2008 - 09:46
Code unsafe in Sample.cpp
1
2737 by Thorgal
03/17/2008 - 16:51
by Thorgal
03/17/2008 - 17:09
sounds skipping
1
1908 by cptdaisy
03/06/2008 - 02:44
by alakalaka99
03/14/2008 - 16:11
Segmentation fault with hydro 0.9.4-svn / jackd
1
2176 by mauser
01/31/2008 - 21:10
by mauser
03/28/2008 - 12:19
error on install
1
1945 by stevencomerthornley
01/20/2008 - 23:39
by michele.petrecca
01/21/2008 - 00:24
ebay forgery
1
2018 by cables
12/13/2007 - 04:59
by seanja
12/14/2007 - 07:49
Graphics problem
1
1658 by LenteFolie
10/01/2007 - 10:32
by licnep
11/25/2007 - 01:38
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content