Skip to Content

Problems with Hydrogen

TopicRepliesViewsCreatedLast replysort icon
Window size too high for netbook use !
6
4781 by daeavelwyn
08/15/2011 - 21:05
by mauser
11/22/2011 - 01:27
Hydrogen exits with symbol lookup error
2
4407 by Spider.007
10/22/2011 - 16:28
by Spider.007
10/23/2011 - 14:06
Hydrogen always play song even if set to parrtern [Linux:Debian]
7
4330 by kaifbi
10/03/2011 - 10:45
by thijs
10/07/2011 - 16:41
timing is slightly irregular
2
3882 by gaga.signor
09/27/2011 - 21:20
by gaga.signor
10/03/2011 - 21:16
Selecting language
2
3434 by Filipe de Morae...
09/02/2011 - 16:11
by Filipe de Morae...
09/04/2011 - 14:49
install problem with trunk
1
3098 by ycollet
08/26/2011 - 23:47
by wolke
09/01/2011 - 19:52
Problem reporting bug on the hydrogen website
3
4295 by ycollet
08/26/2011 - 23:49
by ycollet
08/29/2011 - 16:10
BPM_CC_RELATIVE behaviour
3
3389 by bamboomusic
07/25/2011 - 10:02
by bamboomusic
08/21/2011 - 13:05
Hydrogen crashes every time I load a song or attempt to create a new one.
9
4369 by Humbug
07/23/2011 - 17:07
by Humbug
08/04/2011 - 11:51
bpm changes and jackd
0
4084 by dlr
07/12/2011 - 14:19
n/a
My whole song was wiped from clicking 'New'
4
3818 by FreakyFruit
06/28/2011 - 01:00
by wolke
07/08/2011 - 12:19
Hydrogen 0.9.6 Windows 7 No Midi Input
1
5883 by librarabbit63
07/07/2011 - 14:24
by jamato
07/08/2011 - 01:06
crash: "you must reimplement QApplication::notify()"
3
6969 by Nareto
06/14/2011 - 11:50
by Nareto
06/24/2011 - 19:00
Hydrogen won't open after changing buffer depth.
1
3767 by boots02
06/21/2011 - 06:22
by wolke
06/24/2011 - 00:22
Hydrogen playhead suddenly slows when reaching a pattern in Song Mode (Jack sync)
1
3908 by Zardoz
06/23/2011 - 00:31
by Zardoz
06/23/2011 - 16:17
Hydrogen and Jack: error starting audio driver
2
8122 by enimen
06/08/2011 - 21:16
by enimen
06/12/2011 - 11:04
No effects in the Windows Version v0.9.6
3
4548 by PEter
05/22/2011 - 17:00
by wolke
06/03/2011 - 14:07
Display problems
11
6883 by nolv
08/15/2009 - 13:11
by ungleichklang
04/26/2011 - 17:26
Installation error message Failed to fetch (blah blah to much to write) libqt4-network_4.7.0-0ubuntu4
2
6444 by timtam1423
04/08/2011 - 14:20
by timtam1423
04/10/2011 - 09:13
bugs need to be approved
2
3067 by rott
03/24/2011 - 13:45
by mauser
04/07/2011 - 22:56
Headphone jack problem
0
2922 by rjrjr
01/20/2011 - 22:22
n/a
Jack 1.9.6 (1.9.5~dfsg-13) disconnection
8
5679 by ludo
06/12/2010 - 12:35
by tracyk859
12/18/2010 - 02:23
Hyrogen Crashes
11
3070 by bernsn
10/02/2005 - 17:52
by stela
12/06/2010 - 10:11
pattern lost
12
2689 by Flub
01/03/2009 - 20:08
by stela
12/06/2010 - 10:10
Multiple track export bug
2
3452 by shanerich
12/03/2010 - 05:47
by mauser
12/04/2010 - 14:16
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content