Skip to Content

Problems with Hydrogen

TopicRepliesViewsCreatedsort iconLast reply
how to get rid of metronome
2
2527 by peterh4002
08/05/2008 - 05:01
by peterh4002
08/06/2008 - 03:24
Sample Pitch Shifter Problem
7
1023 by schiavoni
08/19/2008 - 21:28
by mauser
08/21/2008 - 14:58
SVN Build seemingly goes fine, but install fails!
3
980 by prschmitt
08/24/2008 - 03:12
by mauser
08/24/2008 - 15:43
[Resolved]Qt4 command 'rcc' not found
2
4578 by michele.petrecca
08/27/2008 - 12:59
by michele.petrecca
08/27/2008 - 20:15
Error Loading Flac Files
0
1147 by SR
08/28/2008 - 11:05
n/a
No Sound
5
1664 by webblaster
08/28/2008 - 20:18
by 7thSpringRunner
04/08/2009 - 10:10
No import drum kits
5
1860 by webblaster
08/29/2008 - 04:17
by mauser
08/29/2008 - 18:06
Problem to import New sound library, windows!
6
2033 by Quad
08/29/2008 - 18:48
by fuf2
11/20/2008 - 15:33
lead/lag not working properly
1
1512 by prschmitt
09/01/2008 - 03:51
by mauser
09/01/2008 - 10:23
Segmentation Fault rev. 0.9.4-svn435
5
1373 by zappa
09/05/2008 - 23:42
by zappa
09/06/2008 - 15:59
Segmentation fault
1
926 by yervah
09/12/2008 - 21:37
by shanerich
10/04/2008 - 07:45
Error installation Hydrogen 0.9.4-beta2
2
1130 by zappa
09/20/2008 - 21:51
by zappa
09/21/2008 - 12:46
MIDI export causes segfault
4
1250 by shanerich
10/04/2008 - 07:28
by shanerich
10/24/2008 - 23:20
Importing midi
1
885 by katertiger
10/08/2008 - 14:56
by EvilDevil
11/05/2008 - 16:21
problem with mixer GUI
4
930 by protein kyn
10/15/2008 - 12:50
by mauser
10/15/2008 - 16:47
Bass sound clicks
6
1830 by Tony
10/22/2008 - 22:49
by mauser
10/28/2008 - 23:14
0.9.4-beta2 missing drum names
2
1064 by entity
10/28/2008 - 00:51
by entity
11/02/2008 - 20:08
[SOLVED]cannot get sound to play - also portaudio driver not compiled
4
1887 by sim
10/29/2008 - 03:04
by pablomme
10/30/2008 - 23:46
Workaround for "bad" Jack output bug (SVN)
2
1567 by shanerich
10/29/2008 - 05:58
by shanerich
10/31/2008 - 14:22
Hydrogen crashes on stop button when ...
2
993 by gophix
11/02/2008 - 09:24
by mauser
11/02/2008 - 22:22
problems to compile 0.9.4
6
1091 by jschoeni
11/05/2008 - 20:19
by Bredbar
11/24/2008 - 21:06
Bug with braces in filenames
4
884 by chaosbringer
11/07/2008 - 17:30
by chaosbringer
11/08/2008 - 09:46
Menu labels not visible
2
855 by pdesj
11/17/2008 - 04:26
by pdesj
11/18/2008 - 04:09
Instrument Gain not loaded
8
882 by blablack
11/27/2008 - 19:12
by llf1213
02/16/2009 - 08:52
Hydrogen can't connect to jack server
2
1687 by caamg
12/14/2008 - 18:35
by caamg
12/15/2008 - 00:21
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content