Skip to Content

Problems with Hydrogen

TopicRepliesViewsCreatedLast replysort icon
Bass sound clicks
6
3919 by Tony
10/22/2008 - 22:49
by mauser
10/28/2008 - 23:14
[SOLVED]cannot get sound to play - also portaudio driver not compiled
4
4291 by sim
10/29/2008 - 03:04
by pablomme
10/30/2008 - 23:46
Workaround for "bad" Jack output bug (SVN)
2
3477 by shanerich
10/29/2008 - 05:58
by shanerich
10/31/2008 - 14:22
0.9.4-beta2 missing drum names
2
2770 by entity
10/28/2008 - 00:51
by entity
11/02/2008 - 20:08
Hydrogen crashes on stop button when ...
2
2577 by gophix
11/02/2008 - 09:24
by mauser
11/02/2008 - 22:22
Importing midi
1
2432 by katertiger
10/08/2008 - 14:56
by EvilDevil
11/05/2008 - 16:21
Bug with braces in filenames
4
2490 by chaosbringer
11/07/2008 - 17:30
by chaosbringer
11/08/2008 - 09:46
Menu labels not visible
2
2498 by pdesj
11/17/2008 - 04:26
by pdesj
11/18/2008 - 04:09
Problem to import New sound library, windows!
6
4066 by Quad
08/29/2008 - 18:48
by fuf2
11/20/2008 - 15:33
problems to compile 0.9.4
6
2938 by jschoeni
11/05/2008 - 20:19
by Bredbar
11/24/2008 - 21:06
Hydrogen can't connect to jack server
2
3660 by caamg
12/14/2008 - 18:35
by caamg
12/15/2008 - 00:21
problems
1
2372 by Maplenick
12/16/2008 - 19:19
by mauser
12/16/2008 - 22:12
hydrogen SVN scons build error
3
2672 by kskenyon
12/30/2008 - 15:40
by mauser
01/02/2009 - 11:16
sudden crash
1
2754 by wanna-be a dj
12/31/2008 - 09:59
by mauser
01/02/2009 - 13:54
HYDROGEN CRASHING WHEN I SAVE
1
2465 by aquamammal
01/06/2009 - 12:13
by mauser
01/06/2009 - 15:22
where is the .exe?
3
2711 by deathmetal27
01/17/2009 - 12:12
by mauser
01/17/2009 - 16:53
No Gmkit? SVN 736
14
3066 by joegiampaoli
01/26/2009 - 08:33
by joegiampaoli
01/27/2009 - 23:54
Hydrogen 0.9.4-svn731 crashing on ubuntu
10
2650 by ib1
01/20/2009 - 01:32
by ib1
02/03/2009 - 10:58
Minor GUI Problem SVN 776
2
2391 by emuse
02/08/2009 - 19:45
by emuse
02/09/2009 - 08:02
mute groups broken?
9
3353 by shanerich
02/12/2009 - 10:27
by wolke
02/13/2009 - 17:24
scons: building terminated because of errors.
7
6109 by ib1
01/19/2009 - 13:38
by jonobo
02/13/2009 - 18:50
Instrument Gain not loaded
8
2547 by blablack
11/27/2008 - 19:12
by llf1213
02/16/2009 - 08:52
Unable to use Hydrogen properly on a netbook
5
3255 by Greg L.
01/23/2009 - 08:12
by avanimisra
02/22/2009 - 09:19
Issues exporting a song with svn790
3
3449 by ib1
02/21/2009 - 17:08
by mauser
02/22/2009 - 09:58
Hydrogen 0.9.4-svn843 crashing when loading sample
1
3137 by ib1
03/01/2009 - 00:35
by mauser
03/01/2009 - 17:03
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content