Skip to Content

Problems with Hydrogen

Topicsort iconRepliesViewsCreatedLast reply
Hydrogen playhead suddenly slows when reaching a pattern in Song Mode (Jack sync)
1
2115 by Zardoz
06/23/2011 - 00:31
by Zardoz
06/23/2011 - 16:17
hydrogen SVN scons build error
3
1025 by kskenyon
12/30/2008 - 15:40
by mauser
01/02/2009 - 11:16
Hydrogen Unusable at 1024x600 Netbook
8
1327 by BrendaEM
09/27/2010 - 19:53
by BrendaEM
10/20/2010 - 22:39
Hydrogen won't open after changing buffer depth.
1
1967 by boots02
06/21/2011 - 06:22
by wolke
06/24/2011 - 00:22
Hydrogen won't start when audio set to JACK
2
1637 by DougMitchell
08/04/2007 - 16:17
by DougMitchell
08/04/2007 - 17:57
Hydrogen(svn, rev 232)'s segmantation fault
11
1206 by suinonatante
07/08/2008 - 22:40
by suinonatante
07/10/2008 - 11:38
hydrogen-0.9.2 very sluggish
9
959 by yervah
07/26/2005 - 12:38
by suterb
11/14/2005 - 19:20
Hydrogen-0.9.3
10
1705 by yervah
02/23/2006 - 18:11
by san
09/23/2007 - 17:43
Hydrogen/Ardour Sync BIG PROBLEM
1
1098 by pepsifx357
09/15/2013 - 19:04
by thijs
09/16/2013 - 10:30
HYDROGEN:Can't view the top 1/2 of a dialog box!!
1
762 by grimace
05/02/2007 - 15:28
by grimace
05/02/2007 - 15:31
Hyrogen Crashes
11
1381 by bernsn
10/02/2005 - 17:52
by stela
12/06/2010 - 10:11
I can't install hydrogen in vector linux on GSLAPT
2
1211 by jabi
09/25/2009 - 20:06
by jabi
09/26/2009 - 19:35
I can´t hear sounds playing at hydrogen
0
870 by bilico
07/03/2007 - 02:22
n/a
Import to Presonus Studio One?
1
1051 by zukadog
09/24/2013 - 20:58
by thijs
09/25/2013 - 13:23
Importing and opening new drum kits
1
2597 by the effect
12/27/2011 - 15:16
by mauser
12/27/2011 - 15:22
Importing different drumkits not working?
3
1104 by Santuzzo
09/22/2007 - 14:15
by joskiwest
01/21/2008 - 06:32
Importing midi
1
832 by katertiger
10/08/2008 - 14:56
by EvilDevil
11/05/2008 - 16:21
Install Fails - update-menus does not exist
1
1170 by dhaggett
10/04/2005 - 06:24
by Comix
10/04/2005 - 09:20
install problem with trunk
1
1581 by ycollet
08/26/2011 - 23:47
by wolke
09/01/2011 - 19:52
Installation error message Failed to fetch (blah blah to much to write) libqt4-network_4.7.0-0ubuntu4
2
3831 by timtam1423
04/08/2011 - 14:20
by timtam1423
04/10/2011 - 09:13
installation of hydrogen 0.9.6
2
777 by Floyd
09/07/2014 - 23:12
by Floyd
09/09/2014 - 16:42
Installation Problem OSX 10.5.8
0
1003 by alcibiades
07/14/2013 - 22:18
n/a
Instrument Gain not loaded
8
838 by blablack
11/27/2008 - 19:12
by llf1213
02/16/2009 - 08:52
intel build - layers loaded improperly
0
744 by bennyp
06/30/2006 - 04:22
n/a
Issues exporting a song with svn790
3
1450 by ib1
02/21/2009 - 17:08
by mauser
02/22/2009 - 09:58
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content