Skip to Content

Problems with Hydrogen

TopicRepliessort iconViewsCreatedLast reply
Song position sync when Jack slave
2
2382 by lincoln
12/07/2009 - 21:42
by Fardahpuh
01/25/2010 - 03:39
Simple install for 0.9.4 ? (linux)
2
1365 by thfox
10/08/2009 - 03:30
by svr2112
09/02/2010 - 03:13
I can't install hydrogen in vector linux on GSLAPT
2
1871 by jabi
09/25/2009 - 20:06
by jabi
09/26/2009 - 19:35
Minor GUI Problem SVN 776
2
1344 by emuse
02/08/2009 - 19:45
by emuse
02/09/2009 - 08:02
Hydrogen can't connect to jack server
2
2350 by caamg
12/14/2008 - 18:35
by caamg
12/15/2008 - 00:21
Menu labels not visible
2
1393 by pdesj
11/17/2008 - 04:26
by pdesj
11/18/2008 - 04:09
Hydrogen crashes on stop button when ...
2
1523 by gophix
11/02/2008 - 09:24
by mauser
11/02/2008 - 22:22
Workaround for "bad" Jack output bug (SVN)
2
2164 by shanerich
10/29/2008 - 05:58
by shanerich
10/31/2008 - 14:22
0.9.4-beta2 missing drum names
2
1570 by entity
10/28/2008 - 00:51
by entity
11/02/2008 - 20:08
Error installation Hydrogen 0.9.4-beta2
2
1777 by zappa
09/20/2008 - 21:51
by zappa
09/21/2008 - 12:46
[Resolved]Qt4 command 'rcc' not found
2
5893 by michele.petrecca
08/27/2008 - 12:59
by michele.petrecca
08/27/2008 - 20:15
how to get rid of metronome
2
3674 by peterh4002
08/05/2008 - 05:01
by peterh4002
08/06/2008 - 03:24
compilation error : subversion repository missing 'midiMap.h'??
2
1628 by gcb
06/02/2008 - 11:26
by gcb
06/02/2008 - 13:44
Make error on Pclinuxos 2008
2
1849 by slot
04/02/2008 - 14:10
by slot
04/03/2008 - 10:41
Desktop entry
2
1546 by vinci
12/18/2007 - 13:33
by joinin
11/26/2010 - 03:51
Mac OS X
2
1936 by shabootie87
10/15/2007 - 20:49
by kahlil
07/24/2008 - 07:12
Hydrogen won't start when audio set to JACK
2
2443 by DougMitchell
08/04/2007 - 16:17
by DougMitchell
08/04/2007 - 17:57
doxygen problem
2
2004 by vlada
07/14/2007 - 17:57
by vlada
07/15/2007 - 02:18
preview sound volume
2
1554 by stardub
06/29/2007 - 18:01
by raj84
10/01/2010 - 07:46
Missing file while launching
2
1363 by gwir
04/07/2007 - 19:02
by Comix
04/28/2007 - 09:14
compile error SuSE 10.1
2
1499 by delphi
03/07/2007 - 00:03
by delphi
03/20/2007 - 03:57
can't import drumkits/ windows based
2
1784 by moptop
01/13/2007 - 03:58
by moptop
01/14/2007 - 00:35
Buggy Buttons at bottom left corner(windows Version)
2
1277 by Arun Kumar
07/17/2006 - 21:07
by Arun Kumar
07/18/2006 - 17:59
9.2 very slow under SuSE 10.1
2
1465 by phrontist
07/09/2006 - 20:12
by Comix
07/25/2006 - 14:10
strong delay using alsa and triggering via midi
2
2305 by xtj7
12/31/2005 - 05:17
by xtj7
12/31/2005 - 14:35
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content