Skip to Content

Problems with Hydrogen

TopicRepliessort iconViewsCreatedLast reply
make errors
3
1215 by justus
02/02/2006 - 05:12
by 2Late
08/21/2006 - 04:14
Error running make install
3
1153 by studer79
01/26/2006 - 15:31
by Eldmannen
01/26/2006 - 20:32
sounds.. not playing right.
3
1585 by Apage43
12/25/2005 - 22:53
by joinin
11/26/2010 - 03:51
Compile error with Hydrogen
3
1601 by cayenne
12/16/2005 - 21:46
by Comix
12/17/2005 - 11:43
Song Editor...
3
1221 by freakout
12/06/2005 - 02:05
by raj21
09/13/2010 - 04:19
Ubuntu install
3
3043 by Daniel
10/31/2005 - 01:45
by Eldmannen
10/31/2005 - 11:29
Compiling problem
3
1537 by marotte
08/12/2005 - 08:49
by csteph
08/26/2005 - 23:59
First post!
3
1820 by Comix
06/18/2005 - 13:06
by Artemio
06/19/2005 - 14:15
Post-fader outputs don't work
4
699 by youki
02/10/2015 - 14:54
by youki
02/14/2015 - 03:32
Tempo change problem
4
1839 by pajathetrut
08/04/2014 - 18:11
by thijs
08/05/2014 - 12:26
Error building Hydrogen SVN
4
1321 by djbarney
10/07/2013 - 19:40
by djbarney
10/09/2013 - 20:01
Fix for double-hit bug with BPM change (issue #91)
4
1866 by jmstone
06/15/2013 - 15:31
by jmstone
06/21/2013 - 01:12
Freezing on Drumkit Library Search
4
1556 by the1knight
04/09/2013 - 15:01
by mauser
04/15/2013 - 18:37
Bug in the "Open Song" menu
4
2079 by vinz
02/12/2013 - 20:58
by mauser
02/12/2013 - 21:29
Saved data and Tempo changes
4
1497 by AlterNativ
01/18/2013 - 12:31
by AlterNativ
01/28/2013 - 09:44
svn build failure
4
2189 by allan_k
02/05/2012 - 09:15
by allan_k
02/12/2012 - 13:17
Tempo (bpm) changes and exporting
4
3553 by Lunaticjuan
07/12/2011 - 00:43
by wolke
01/14/2012 - 15:22
My whole song was wiped from clicking 'New'
4
2426 by FreakyFruit
06/28/2011 - 01:00
by wolke
07/08/2011 - 12:19
symbol lookup error
4
1965 by thijz
06/07/2010 - 21:03
by thijz
06/22/2010 - 10:31
Lash Support in .9.5
4
2135 by SR
03/26/2010 - 17:06
by svr2112
09/03/2010 - 03:06
Hydrogen Instrument Sample Loading?
4
2682 by g13th
11/30/2009 - 21:47
by yvangkwheng
12/02/2009 - 08:51
GOTO Message not implemented yet
4
1676 by killian
08/08/2009 - 10:13
by killian
09/24/2009 - 20:32
Bug with braces in filenames
4
1223 by chaosbringer
11/07/2008 - 17:30
by chaosbringer
11/08/2008 - 09:46
[SOLVED]cannot get sound to play - also portaudio driver not compiled
4
2402 by sim
10/29/2008 - 03:04
by pablomme
10/30/2008 - 23:46
problem with mixer GUI
4
1236 by protein kyn
10/15/2008 - 12:50
by mauser
10/15/2008 - 16:47
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content