Skip to Content

Problems with Hydrogen

Topicsort iconRepliesViewsCreatedLast reply
Memory problem
5
2340 by pablomme
05/06/2008 - 14:14
by pablomme
05/07/2008 - 18:01
Menu labels not visible
2
2287 by pdesj
11/17/2008 - 04:26
by pdesj
11/18/2008 - 04:09
MIDI export causes segfault
4
2833 by shanerich
10/04/2008 - 07:28
by shanerich
10/24/2008 - 23:20
MIDI Export Incorrect And Unusable
5
1372 by SG
11/19/2016 - 19:39
by SG
11/24/2016 - 22:25
Midi input 'omni off' mode or listening to one midi channel only
1
4407 by lykki
07/27/2012 - 19:20
by lykki
07/28/2012 - 17:19
Minor GUI Problem SVN 776
2
2232 by emuse
02/08/2009 - 19:45
by emuse
02/09/2009 - 08:02
Missing File on Install?
1
1906 by DarkReality
04/28/2006 - 10:58
by aikie
04/28/2006 - 14:36
Missing file while launching
2
2103 by gwir
04/07/2007 - 19:02
by Comix
04/28/2007 - 09:14
Mouseover Tooltip Problem
6
8619 by audiobyrne
09/14/2010 - 20:04
by thijs
05/07/2012 - 22:37
Multiple track export bug
2
3281 by shanerich
12/03/2010 - 05:47
by mauser
12/04/2010 - 14:16
Multitrack connexions not saved in Gladish
1
2866 by lootre
03/25/2014 - 23:41
by lootre
03/26/2014 - 17:35
Mute Groups
0
2602 by jcsneaker
10/12/2007 - 12:19
n/a
mute groups broken?
9
3097 by shanerich
02/12/2009 - 10:27
by wolke
02/13/2009 - 17:24
My Drumkits doesn't work in update 0.9.7beta2
8
2940 by Antoniosky
04/16/2016 - 20:31
by olinuxx
07/03/2016 - 16:09
My whole song was wiped from clicking 'New'
4
3602 by FreakyFruit
06/28/2011 - 01:00
by wolke
07/08/2011 - 12:19
Mysterious build process
0
2289 by djbarney
10/14/2013 - 16:42
n/a
New functionality patch
8
6555 by SadKo
04/20/2013 - 10:03
by mikello85
11/18/2014 - 20:20
New instruments wont save
2
737 by ryane24
01/04/2017 - 06:20
by mauser
01/05/2017 - 22:24
No effects in the Windows Version v0.9.6
3
4224 by PEter
05/22/2011 - 17:00
by wolke
06/03/2011 - 14:07
No Gmkit? SVN 736
14
2793 by joegiampaoli
01/26/2009 - 08:33
by joegiampaoli
01/27/2009 - 23:54
No import drum kits
5
3312 by webblaster
08/29/2008 - 04:17
by mauser
08/29/2008 - 18:06
No Sound
5
3328 by webblaster
08/28/2008 - 20:18
by 7thSpringRunner
04/08/2009 - 10:10
No sound output - Linux Miint
0
2564 by Jeremiah
04/18/2015 - 22:55
n/a
No splashscreen??
1
2249 by harpllo
01/25/2013 - 21:17
by H1m
01/27/2013 - 17:18
no window for song editor
0
2100 by andrewgrove
02/14/2007 - 17:18
n/a
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content