Skip to Content

Problems with Hydrogen

Topicsort iconRepliesViewsCreatedLast reply
Sticky: README FIRST : how to report a problem
0
2048 by thijs
03/26/2014 - 14:04
n/a
[SVN] Possible GCC 4.3 error
1
1964 by schivmeister
04/26/2008 - 04:47
by mauser
04/26/2008 - 09:46
[SOLVED]cannot get sound to play - also portaudio driver not compiled
4
3031 by sim
10/29/2008 - 03:04
by pablomme
10/30/2008 - 23:46
[Resolved]Qt4 command 'rcc' not found
2
6285 by michele.petrecca
08/27/2008 - 12:59
by michele.petrecca
08/27/2008 - 20:15
Write
3
1589 by Modesty Maccoll
06/17/2010 - 10:43
by raj84
09/06/2010 - 03:57
Workaround for "bad" Jack output bug (SVN)
2
2388 by shanerich
10/29/2008 - 05:58
by shanerich
10/31/2008 - 14:22
winXP Cannot Active Drumkits after installation
1
1423 by masterplan
02/03/2007 - 05:27
by masterplan
02/03/2007 - 05:32
Windows 7 and 0.9.6alpha release: instruments not loaded and all muted...
1
2951 by fallenstar
04/07/2012 - 23:08
by wolke
04/09/2012 - 14:29
Window size too high for netbook use !
6
3716 by daeavelwyn
08/15/2011 - 21:05
by mauser
11/22/2011 - 01:27
where is the .exe?
3
1809 by deathmetal27
01/17/2009 - 12:12
by mauser
01/17/2009 - 16:53
When exporting, some patterns are repeated.
1
1677 by UltimateSasquatch
06/22/2013 - 07:17
by mauser
06/23/2013 - 18:57
What time is it really?
1
1843 by sowhat
10/29/2013 - 10:02
by wolke
10/31/2013 - 14:49
what installer to download for mac os x tiger ver.10.4.6?
5
3257 by SHTAKOR
07/08/2006 - 01:15
by joostjodel
06/18/2007 - 21:02
what happened to autofill?
5
3385 by enersha
07/18/2014 - 01:17
by mikotoiii
10/05/2015 - 14:41
Very easy way to crash Hydrogen: ASSERT failure
2
2097 by AutoStatic
01/18/2010 - 15:43
by AutoStatic
01/19/2010 - 10:03
undefined reference to `sf_close'
5
3671 by slackmartian
10/18/2005 - 23:44
by slackmartian
10/20/2005 - 18:22
Unable to use Hydrogen properly on a netbook
5
2299 by Greg L.
01/23/2009 - 08:12
by avanimisra
02/22/2009 - 09:19
Ubuntu install
3
3507 by Daniel
10/31/2005 - 01:45
by Eldmannen
10/31/2005 - 11:29
trouble with 0.9.4-rc1-1 on ubuntu jaunty
6
2540 by mhd
05/02/2009 - 00:46
by Coesotjifteta
01/23/2010 - 07:34
Tried everything
1
1403 by ch715dallat
06/02/2007 - 00:34
by ghking
06/02/2007 - 02:39
track outputs != main outputs
26
1759 by Thorgal
03/20/2008 - 11:02
by yervah
08/06/2008 - 04:19
timing is slightly irregular
2
2834 by gaga.signor
09/27/2011 - 21:20
by gaga.signor
10/03/2011 - 21:16
Timer not working
0
684 by jakes
05/23/2015 - 18:31
n/a
The Mixer disappears when I click play.
0
1642 by istepul
04/03/2014 - 22:33
n/a
Tempo change problem
4
2831 by pajathetrut
08/04/2014 - 18:11
by thijs
08/05/2014 - 12:26
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content