Skip to Content

Can't open the GUI

7 replies [Last post]
ck
Offline
Joined: 04/17/2010

Hello!

Hydrogen's a great program. I'm having a minor issue and I've provided as much info as possible.

My version is 0.9.4 on Windows XP SP2.

I have two computers, an Acer laptop from Dec. 2006 that's been upgraded to Vista and a brand new Dell PC (Dimension E521) that came with Vista Home Premium that was purchased in August.

Hydrogen ran perfectly in Vista, but I've been having lots of problems with media (music and videos) in Vista (like computer hiccups, slows to a crawl, freezes and plays the media skipping which requires a manual reboot). SP1 for Vista didn't fix the problem either (and I had this issue since Vista was freshly installed on each machine).

So, I decided to put XP Home Edition SP2 on the Dell, since I've been using it for all of my music lately. I installed XP last night and Hydrogen was working fine. Today (the computer was on all night), I can't seem to open the actual GUI where I would program the drums.

The Hydrogen command prompt/DOS window opens, and is visible, but if I click on the Mixer tab or the Hydrogen 0.9.4-svn etc. tab on my taskbar, it looks like its pressed in, indicating that the window is open and visible, but its not, and I can't find anything on the desktop (like if it was really, really miniature)...

Any suggestions? I tried the stable release of 0.9.3 and it didn't work either. I've installed, unistalled and reinstalled many, many times to no avail!

I appreciate any and all help!

schroeder
Offline
Joined: 04/17/2010

I've experienced this same problem for the past day or so, running 0.9.3 in Windows 7 RC. The program worked fine prior to this.

I'm with ck - "help!"

trukmachin
Offline
Joined: 04/17/2010

Hello,
I'm actually experiencing the same problem :
I'm using the 0.95 version of H
and everything seems to be normal (command lines display works normally) excepted the GUI is not displayed on the screen.

Please help !

can it be a graphic ressources directory error or something like that ?

(i'm using XP sp3)

wolke
wolke's picture
Offline
Joined: 03/30/2010
trukmachin
Offline
Joined: 04/17/2010

Same error with the newest version.

Who can tell me more about the directory where the GUI graphic files are stored ?

Thanks again for your help

wolke
wolke's picture
Offline
Joined: 03/30/2010

your_hydrogen_installation_directory/data/img/gray

under windows
xyz:\\your_hydrogen_installation_directory\data\img\gray

Erick L
Offline
Joined: 04/17/2010

I'm having the same problem here. I thought it was it would be on a second monitor but I plugged one and it isn't there. I'm using Windows 7 Home. It used to work fine.

Thanks.

Erick L
Offline
Joined: 04/17/2010

OK, I found a way to see the GUI.

Instead of opening the program, I opened a H2 song. The GUI wasn't showing at that point so instead of clicking on the thumbnail preview on the Windows bar, I right-clicked and chose "expand". That did it and now it always shows even when I open the program directly.

H2 is awesome BTW. Thanks for that.