Skip to Content

kev walker gallery

5 replies [Last post]
Phatioptath
Offline
Joined: 04/17/2010
tremby
Offline
Joined: 04/17/2010

in order to compile on Ubuntu Hardy i had to install some development packages which the configure program didn't pick up on. i'm posting this in the hope it will help others.

it's possible i had some required packages already installed in addition to this list.

sudo apt-get install libsndfile-dev libasound2-dev libqt4-dev libjack-dev liblrdf-dev libflac++-dev libtar-dev

mauser
Offline
Joined: 03/30/2010
tremby
Offline
Joined: 04/17/2010

i hadn't spotted that. it would be nice if the configure script ensured each was present, though.

SR
Offline
Joined: 04/17/2010

I'm trying to compile on Fedora 8 and it seems as though the configure script is missing from the latest svn. Is there a version I should be grabbing that has it?

mauser
Offline
Joined: 03/30/2010

Hi!

We have moved to scons :) Just type "scons" instead of "configure" and "scons install" instead of "make install".