Skip to Content

instrument rack gui messed up

4 replies [Last post]
yervah
Offline
Joined: 04/17/2010

ver580, the instrument rack gui is messed up. It not displaying right. The knobs are over lapping each other.

I can't get the general and layers tab.. the display is off..

wolke
wolke's picture
Offline
Joined: 03/30/2010

hi,
hmm, yesterday i have make some changes into the instrumentrack.
maybe i forgot to upload some new images. i will check this later.

p.s.:
i have check the trunk, everything is ok.
maybe something goes wrong at your svn update.

here are two desktop photos.
new layer tab & new instrument tab.
the old background images don't fit into the position. the new images are a little bit bigger.

[img]http://popez.org/~wolke/hydrogen/images/newlayer.png[/img]
[img]http://popez.org/~wolke/hydrogen/images/neuinstrumnetrack.png[/img]

yervah
Offline
Joined: 04/17/2010

this is mine if the snapshot works... I guess the snapshot didn't attach but the snapshot you put here, mine doesn't look like that so I'm reinstalling it.

I've reinstalled and I get the same thing.. the instrument rack is a mess on my system. I have a snapshot but I don't know how to put it up.

wolke
wolke's picture
Offline
Joined: 03/30/2010

ok, think this will help.
bevore you install h2 remove the installations image folder.
sudo rm -rf /usr/local/share/hydrogen/data/img
or remove the hole h2 folder
sudo rm -rf /usr/local/share/hydrogen/
than do a
sudo scons install

yervah
Offline
Joined: 04/17/2010

thank you sir. that worked