Skip to Content

Export Sound Libraty?

3 replies [Last post]
Borratajo
Offline
Joined: 04/15/2013

Hi there,

 

I've made my own djembe sound library and I would like to share it with other people, but

my H2 v0.9.6 on Windows XP apparently won't work... Does anybody have had the same problem?

The sequence of events goes like this:

First I import one by one my wav samples from Instrument > Load Layer, and once I've got all of them loaded and working, I go to Instruments > Save Library , fill the form in and finally go to Instruments > Export Library,  select the name of the library and give a folder name to save it.... and then I get nothing in the folder (but the samples work on my H2).

I've tried to do this by hand, that is, going to the folder where the rest of the libraries are, and there making my own folder with an xml index file and the wav samples like the other ones, but I can't get H2 to bundle and pack that folder as an *.h2drumkit file.

I don't know if I've been clear enough,

 

Borratajo

 

 

thijs
thijs's picture
Offline
Joined: 04/20/2010

can you provide some more detail about the problem you have ?

Borratajo
Offline
Joined: 04/15/2013

Yes,

First I import one by one my wav samples from Instrument > Load Layer, and once I've got all of them loaded and working, I go to Instruments > Save Library , fill the form in and finally go to Instruments > Export Library,  select the name of the library and give a folder name to save it.... and then I get nothing in the folder (but the samples work on my H2).

I've tried to do this by hand, that is, going to the folder where the rest of the libraries are, and there making my own folder with an xml index file and the wav samples like the other ones, but I can't get H2 to bundle and pack that folder as an *.h2drumkit file.

I don't know if I've been clear enough,

Dank u wel,

 

Borratajo

Borratajo
Offline
Joined: 04/15/2013

Hi there,

 

I've made my own djembe sound library and I would like to share it with other people, but

my H2 v0.9.6 on Windows XP apparently won't work... Does anybody have had the same problem?

The sequence of events goes like this:

First I import one by one my wav samples from Instrument > Load Layer, and once I've got all of them loaded and working, I go to Instruments > Save Library , fill the form in and finally go to Instruments > Export Library,  select the name of the library and give a folder name to save it.... and then I get nothing in the folder (but the samples work on my H2).

I've tried to do this by hand, that is, going to the folder where the rest of the libraries are, and there making my own folder with an xml index file and the wav samples like the other ones, but I can't get H2 to bundle and pack that folder as an *.h2drumkit file.

I don't know if I've been clear enough,

 

Borratajo