Skip to Content

Stupidest question of the year? How do I activate the time display on the main toolbar?!

4 replies [Last post]
RAL
Offline
Joined: 07/29/2013

I'm truly embarrassed to ask this question because I'm sure the answer is probably as simple as can be.

 

How do I get the time box in the upper left hand portion of the main toolbar to tell me how long a single pattern or a complete song is?!  I've figured out many other things in Hydrogen on my own, but this has me stumped.  And I've read and reread the manual.  In figure 2.1 of the manual it talks about all the other controls and display features of the main toolbar but doesn't say a word about the time box (where minutes, hours, and seconds are shown). 

 

As you can imagine this has been most frustrating for me.  I want to know how long, in units of time, my patterns and completed songs are -- so that I can have an easier time creating patterns which will fit into other songs which are in another program.  So if I need to create an 18 second pattern to fit into the intro of a song... how can I tell if the pattern I've created is 18 seconds long? 

 

I've been using Hydrogen for weeks, have read the manual and clicked everything on the interface, but I still have never seen the time change from anything other than 00:00:00. 

 

Help?

thijs
thijs's picture
Offline
Joined: 04/20/2010

the time display shows you the 'location' of the playhead in the song (in hours:min:sec:)

if the playhead is at the beginning of the song the time display will show 0:0:0

if the playhead is at the end of the song it will show you the complete duration of the song

to be able to see the song duration you need to be in song mode

 

hope this helps

RAL
Offline
Joined: 07/29/2013

The time never changes for me.  Here is a screeenshot after I just played a pattern in song mode:  http://i.imgur.com/M8cb8ub.png

 

At no point before, during, or after playing the pattern did the time appear to be anything other than 00:00:00.  As you can see... I was in song mode.  But I've tried it the other way too.  I've pretty much tried everything I can think of.  But the time never changes for 00:00:00. 

thijs
thijs's picture
Offline
Joined: 04/20/2010

strange

what version are you using and on what OS?

can you also check if you have jack transport enabled ?

RAL
Offline
Joined: 07/29/2013

Version .0.9.6 on Windows.  Audio output is PortAudio -- JACK is not enabled.