Skip to Content

0.9.3 build error

3 replies [Last post]
dhudson
Offline
Joined: 04/17/2010

Tried building 0.9.3 no problems seen in ./configure
but make seems to choke on PatternEditorPanel.cpp.
I am runing 10.2 slackware gcc 3.3.6..
dont know if this info will help ..
I had no problems building 0.9.2 on 10.1
but for some reason 9.2 or 9.3 refuse to.
any ideas ?
thanks

g++ -c -pipe -g -w -O2 -D_REENTRANT -DQT_NO_DEBUG -DQT_THREAD_SUPPORT -DQT_SHARED -I/usr/lib/qt/mkspecs/default -I. -I. -Isrc -I/usr/lib/qt/include -o src/PatternEditorPanel.o src/gui/PatternEditor/PatternEditorPanel.cpp
{standard input}: Assembler messages:
{standard input}:37596: Warning: end of file not at end of a line; newline inserted
{standard input}:37718: Error: unknown pseudo-op: `.ule'
g++: Internal error: Killed (program cc1plus)
Please submit a full bug report.
See for instructions.
make[1]: *** [src/PatternEditorPanel.o] Error 1
make[1]: Leaving directory `/home/ahpla/hydrogen-0.9.3'
make: *** [hydrogen] Error 2

Comix
Offline
Joined: 04/17/2010

that seems to be a GCC problem...I have no idea about how to fix that :(

--
comix

dhudson
Offline
Joined: 04/17/2010

thanks for quick response.
I think your right,
going to try it on 10.1

dhudson
Offline
Joined: 04/17/2010

sucess on slackware 10.1
works fine!